Comment 2 for bug 1560429

Debian Closed by new Upstream release 3.5.23-1 into unstable, so needing a merge to fix that.
For a backport to 14.04 it has to be identified what change exactly contains the fix.