Comment 32 for bug 68818

Francesco Chemolli (kinkie) wrote :

As a further note, Squid 2.6 is not supported anymore by the Squid developers; the currently supported versions are 2.7.STABLE5 and 3.0.STABLE11.
If recompilation from source, we recommend to choose one of the two - which one depends on the needed features.
See http://wiki.squid-cache.org/FeatureComparison