Comment 31 for bug 68818

sadeeb [2009-01-20 12:08 -0000]:
> " In package 2.6.1-3ubuntu1 , the transparent option in squid.conf is
> broken in Squid upstream version 2.6.RELEASE1. This has been fixed in
> 2.6.RELEASE2.
>
> Recommend 2.6.RELEASE2 be added to edgy-backports."

edgy has not been supported since April 2008, so we will not do any
official backports for it any more. So if you are still running edgy,
you need to install your own package from upstream sources. However, I
urgently recommend you to upgrade to a supported Ubuntu release like
8.04 LTS.