Comment 43 for bug 573853

Imre Gergely (cemc) wrote :

IF you're using Lucid it's there in updates

gimre@voy:~$ apt-cache policy squid
squid:
  Installed: 2.7.STABLE7-1ubuntu12.3
  Candidate: 2.7.STABLE7-1ubuntu12.3
  Version table:
 *** 2.7.STABLE7-1ubuntu12.3 0
        500 http://ro.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
        100 /var/lib/dpkg/status
     2.7.STABLE7-1ubuntu12 0
        500 http://ro.archive.ubuntu.com/ubuntu/ lucid/main Packages

I've tested it and it seems to work fine.