There are currently no open bugs.

"spatialite-gui" versions published in Ubuntu

Zesty (2.0.0~devel2-4build1): universe/utils
Yakkety (2.0.0~devel2-4): universe/utils
Xenial (2.0.0~devel2-2): universe/utils
Vivid (1.7.1-5): universe/utils
Trusty (1.7.1-2): universe/utils
Precise (1.2.1-3): universe/utils