sparse 0.4.3+20110419-1 source package in Ubuntu

Changelog

sparse (0.4.3+20110419-1) unstable; urgency=low

  * Merge upstream up to 87f4a7fda3d17:
    + Fixes build with gcc-4.6 (Closes: 625962).

sparse (0.4.3-1) unstable; urgency=low

  * New upstream release (Closes: #587005):
    + inline forward declarations are now allowed (Closes: #607432).
  * Update Homepage (Closes: #566605).
  * Bump standards versions to 3.9.1.
  * Switch from cdbs to debhelper.
  * Add libxml2-dev and libgtk2.0-dev to build-depends to build new tools
    (Closes: #608592).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  10 May 2011 14:33:21 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-05-10
Uploaded to:
Oneiric
Original maintainer:
Pierre Habouzit
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 multiverse devel

Downloads

File Size SHA-256 Checksum
sparse_0.4.3+20110419.orig.tar.bz2 168.4 KiB 9059bc649ca8c9309e542d0015091ccf72ac9e3300db0adb4eba838cdcc82f9c
sparse_0.4.3+20110419-1.debian.tar.gz 10.0 KiB 2f61940155849703a7fa017b3c540e2fe5b1bee9b71219b71a82df119c8a17f8
sparse_0.4.3+20110419-1.dsc 1.2 KiB 4e0dc00068e597f2ea1f4b82b0b887239aa4c8dc10af82f4d3bf8a90af5e3edf

View changes file

Binary packages built by this source

sparse: No summary available for sparse in ubuntu raring.

No description available for sparse in ubuntu raring.