Please upgrade to soundconverter 1.4.3

Bug #335739 reported by Hew
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
soundconverter (Debian)
Fix Released
Unknown
soundconverter (Ubuntu)
Wishlist
Unassigned
Hew (hew)
Changed in soundconverter:
importance: Undecided → Wishlist
Revision history for this message
Attila Franczen (marrow) wrote :

Please find attached the debdiff file.

Revision history for this message
Hew (hew) wrote :

Thanks for your debdiff. However it looks like it is based on soundconverter 1.3.2, and not 1.4.1-0ubuntu1 which is the version in the Ubuntu archive.

In any case, Jaunty is now in FinalFreeze, so soundconverter updates won't be made until Karmic.

Revision history for this message
Attila Franczen (marrow) wrote :

Well, apt-get source soundconverter gives me 1.3.2-0ubuntu1. I was not aware, that a newer version is already out. If so, then it was a waste of time.

Hew (hew)
description: updated
summary: - Please upgrade to soundconverter 1.4.2
+ Please upgrade to soundconverter 1.4.3
Changed in soundconverter (Debian):
status: Unknown → New
Changed in soundconverter (Ubuntu):
assignee: nobody → Loïc Martin (loic-martin3)
status: New → In Progress
Revision history for this message
Loïc Martin (loic-martin3) wrote :

Packages builds cleanly for Karmic.
Packages and build logs available for Karmic and Jaunty at https://launchpad.net/~loic-martin3/+archive/ppa
Tested on Jaunty (encoding a FLAC file to OGG and MP3).

Changelog:
soundconverter (1.4.3-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #335739).

 -- Loïc Martin <email address hidden> Sun, 31 May 2009 11:18:45 +0200

Upstream changelog:

Version 1.4.3

    * Fix freezing when adding encrypted mp4 files.
    * fix lp:263889 Display notification at the end of conversion.
    * (thanks Royall) Display error dialog when something bad happened.
    * And minor corrections, like Preference Dialog fixes, spellings fixes, a better URI handling and others minor glitches fixed.
      (thanks Geoff, Hew)

Version 1.4.2

    * Translations update.
    * (thanks Translation-love-team) Add a checkbox to optionally choose .oga extension for vorbis files.
    * (thanks Ben&Andy for lobbying) Minor bugfixes (python 2.5 problem, and some interface stalling fixes).
      (thanks Dag)

Changed in soundconverter (Ubuntu):
assignee: Loïc Martin (loic-martin3) → nobody
status: In Progress → Confirmed
Revision history for this message
Hew (hew) wrote :

Tested on Karmic from PPA, seems to work just as well as 1.4.1, no regressions. Still can't actually convert anything due to bug 382046.

Thanks for packaging!

Revision history for this message
Hew (hew) wrote :

My problem has since disappeared, and I can confirm the version in the PPA works well. The new 'conversion complete' message uses notify-osd, cool!

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package soundconverter - 1.4.3-0ubuntu1

---------------
soundconverter (1.4.3-0ubuntu1) karmic; urgency=low

  * New upstream release (LP: #335739).

 -- Loic Martin <email address hidden> Sun, 31 May 2009 11:18:45 +0200

Changed in soundconverter (Ubuntu):
status: Confirmed → Fix Released
Changed in soundconverter (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.