Ubuntu

There is a typo in Ubuntu Software Center strings. (DVD drive)

Reported by Julian Alarcon on 2012-02-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
Low
Barneedhar

Bug Description

There is a error in one string of software center:
https://translations.launchpad.net/ubuntu/precise/+source/software-center/+pots/software-center/es/159/+translate

This software requires a DVD drive, but none are currently connected.DVD drive

The "DVD Drive" string should not be there. In the next strings all seems OK.
https://translations.launchpad.net/ubuntu/precise/+source/software-center/+pots/software-center/es/160/+translate
This software requires a DVD burner, but none are currently connected.

https://translations.launchpad.net/ubuntu/precise/+source/software-center/+pots/software-center/es/161/+translate
This software requires a floppy disk drive, but none are currently connected.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: software-center 5.1.9
ProcVersionSignature: Ubuntu 3.2.0-17.26-generic-pae 3.2.6
Uname: Linux 3.2.0-17-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Sun Feb 19 12:52:02 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20111002)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=es_CO:es
 PATH=(custom, no user)
 LANG=es_CO.UTF-8
 SHELL=/bin/bash
SourcePackage: software-center
UpgradeStatus: Upgraded to precise on 2012-02-14 (5 days ago)

Julian Alarcon (alarconj) wrote :
Changed in software-center (Ubuntu):
status: New → Confirmed
tags: added: bitesize string-fix
summary: - There is a typo in Ubuntu Software Center strings.
+ There is a typo in Ubuntu Software Center strings. (DVD drive)
Robert Roth (evfool) on 2012-02-20
Changed in software-center (Ubuntu):
importance: Undecided → Low
Barneedhar (barneedhar) wrote :

Sorry again. I was told to edit the py file that autogenerates the po file and I have done so. Attached is the diff file of the edited hw.py

Kiwinote (kiwinote) wrote :

Hi Barneedhar! Much thanks for your contribution to software-center! I've merged your patch into trunk and your fix will make it into the next release of software-center. Thanks again for your help!

Changed in software-center (Ubuntu):
assignee: nobody → Barneedhar (jokerdino)
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-center - 5.1.10

---------------
software-center (5.1.10) precise; urgency=low

  [ Michael Vogt ]
  * revert again:
    lp:~gary-lasker/software-center/temp-disable-lobby-recommendations-view
  * lp:~mvo/software-center/lp917096:
    - fix crash when opening a debfile and add regression test
      (LP: #917096)
  * softwarecenter/region.py:
    - trivial change to make region tag prefix "iso3166::" to align
      with the latest debtags upstream plans

  [ Kiwinote ]
  * softwarecenter/ui/gtk3/app.py:
    - disable navigating back by pressing the backspace key because it has
      started showing dodgy side effects - use ctrl+[ or alt+LEFT instead
  * remember the scroll position when navigating back to a list view,
    this only works in the available pane (LP: #852763)
  * correctly theme the channel selector menus (LP: #921477)
  * trigger pot file rebuild

  [ Barneedhar (jokerdino) ]
  * softwarecenter/hw.py:
    - fix broken string (LP: #936403)

  [ Stéphane Graber ]
  * utils/piston-helpers/x2go_helper.py: Fix weblive helper to work with
    Precise's python-x2go.
 -- Michael Vogt <email address hidden> Thu, 23 Feb 2012 16:58:30 +0100

Changed in software-center (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers