Comment 5 for bug 529529

Confirmed. Fix released :)

On Apr 8, 2010, at 2:30 PM, Launchpad Bug Tracker <<email address hidden>
 > wrote:

> This bug was fixed in the package software-center - 1.1.24
>
> ---------------
> software-center (1.1.24) lucid; urgency=low
>
> [ Michael Vogt ]
> * softwarecenter/view/appview.py:
> - make the applist better accessible by providing a text only
> description of the selected item (LP: #455307)
> * data/templates/AppDetailsView.html:
> - make the app details view better accessible with orca/accersier
>
> [ Gary Lasker ]
> * softwarecenter/app.py,
> softwarecenter/view/softwarepane.py,
> softwarecenter/view/appview.py,
> softwarecenter/view/appdetailsview.py,
> softwarecenter/backend/aptd.py:
> - maintain install/remove button sensitivity based on
> status of individual rows to restore the ability
> to do multiple simultaneous install/removes (LP: #529529)
> - keep all install/remove menu items and buttons in
> sync (LP: #551417)
> - set "Install" button in details view insensitive when
> switching to it from the list view during an install
> (LP: #541844)
> - use correct color for the list view "Install" button
> when it is insensitive (LP: #550915)
> * softwarecenter/view/appdetailsview.py:
> - don't try to execute enable_action_button() if the
> details view page has not yet been loaded (LP: #551419)
> -- Michael Vogt <email address hidden> Thu, 01 Apr 2010
> 11:22:00 +0200
>
> ** Changed in: software-center (Ubuntu Lucid)
> Status: Fix Committed => Fix Released
>
> --
> install button is not selectable in software-center if there is
> already a running download
> https://bugs.launchpad.net/bugs/529529
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in “software-center” package in Ubuntu: Fix Released
> Status in “software-center” source package in Lucid: Fix Released
>
> Bug description:
> Binary package hint: software-center
>
> If you select, from software-center, a package to download and then
> (when this download is running) you want to select other packages to
> download, the install button is not selectable. To move around this
> issue you can press "more info" button, related to the software you
> want to download, and then press the install button.
>
> Tested with a fully update 10.04 20100224 development branch
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/software-center/+bug/529529/+subscribe