I can't publish Reviews on Applications

Bug #1312556 reported by MadhuSoodanan on 2014-04-25
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
software-center (Ubuntu)
High
Unassigned

Bug Description

I can't publish Reviews on Applications in Ubuntu Software Center though I have signed in for it. But I could do it once. (see about KIconEdit). Actually the problem is persisting...I tried several times.
---
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
DistroRelease: Ubuntu 14.04
InstallationDate: Installed on 2012-05-12 (713 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
Package: software-center 13.10-0ubuntu4.1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Tags: trusty
Uname: Linux 3.13.0-24-generic i686
UpgradeStatus: Upgraded to trusty on 2014-04-22 (3 days ago)
UserGroups:

_MarkForUpload: True

MadhuSoodanan (mt-madhu) on 2014-04-25
description: updated
Jörg Frings-Fürst (jff-de) wrote :

Hi,

we need some more information. From a terminal window please run:

sudo apport-collect 1312556

and then change the status of the bug to 'Confirmed'.

Jörg

affects: ubuntu → software-center (Ubuntu)
Changed in software-center (Ubuntu):
status: New → Incomplete
MadhuSoodanan (mt-madhu) wrote :

Yes it is a bug, I think .... I tried several times today also ... Nothing asked me to sign in because it is the second attempt. I didn't need to enter any password for giving review this time.

apport information

tags: added: apport-collected trusty
description: updated

apport information

Changed in software-center (Ubuntu):
status: Incomplete → Confirmed
MadhuSoodanan (mt-madhu) wrote :

I have set it as CONFIRMED............I did click on the stars before the 'PUBLISH' button come into active.......Since my first review worked well after several attempt, you can confirm it....it is not my fault.

MadhuSoodanan (mt-madhu) wrote :

If Bug #1313401 is related to this bug, you may merge this report into it for convenience, I request.

Paál, Balázs (paalb) wrote :

I experience the same when trying to post an application review.
Error is "unknown communication error". No other info available directly.

Adolfo Jayme (fitojb) on 2014-04-29
Changed in software-center (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers