Comment 53 for bug 1163886

Jeremy Bicha (jbicha) wrote :

Dobey, I can reproduce this on Saucy…if I install WebKit 2.0 and delete that cache directory.

If you're on Saucy, you can install the latest WebKit from the GNOME3 PPA for Saucy. WebKit is the only thing we've uploaded for Saucy so far.