Comment 18 for bug 1163886

Angeloribas (angeloribas) wrote :

I get exactly the same output as described in post #17 (except for the word "Παγίδα" which I believe was introduced by mistake before "Trace/breakpoint" in the last line).

I'm currently not able to install any third-party software (.deb) which is not accessible from the repositories via terminal or I'm able to use Synaptic Package Manager, as the software-center is crashing all the time. Tried also Gnome-Packagekit, but albeit it works for installing software from the repositories, it also fails to install third-party .deb packages.

Sinde I've upgraded to Gnome 3.8 via Gnome3-Team PPA (not staging) I've had to fire software-center twice in order to use it (it used to crash once and then start normally on the second try, albeit some graphic problems related to the list of software categories for browsing). However, for since a couple of days ago, software-center is crashing all the time, totally unusable.

I would like to help, but I'm not experienced enough to do the debugging recommended by the terminal output described on post #17, that is:

   To debug your program, run it with the GDK_SYNCHRONIZE environment
   variable to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)