Translations not loaded for the "already purchased" message

Bug #1060106 reported by David Planella on 2012-10-02
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
High
Unassigned
software-center (Ubuntu)
High
Unassigned
Quantal
High
Unassigned

Bug Description

The "%s (already purchased)" message (where %s is an app's name), which is shown on the initial SC screen, as well as on the app detail page and the Dash, appears only in English, despite translations being available [1].

Perhaps they are not loaded correctly?

[1] https://translations.launchpad.net/ubuntu/quantal/+source/software-center/+pots/software-center/ca/+translate?batch=10&show=all&search=already+purchased

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: software-center 5.3.14.2
ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu1
Architecture: amd64
Date: Tue Oct 2 12:18:36 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110319)
PackageArchitecture: all
SourcePackage: software-center
UpgradeStatus: Upgraded to quantal on 2012-09-08 (23 days ago)

Related branches

David Planella (dpm) wrote :
Changed in ubuntu-translations:
importance: Undecided → High
status: New → Triaged
David Planella (dpm) on 2012-10-02
description: updated
tags: added: rls-q-incoming
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in software-center (Ubuntu):
status: New → Confirmed
Michael Vogt (mvo) on 2012-10-10
Changed in software-center (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → Medium
Michael Vogt (mvo) on 2012-10-11
Changed in software-center (Ubuntu):
importance: Medium → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-center - 5.4.1.1

---------------
software-center (5.4.1.1) quantal-proposed; urgency=low

  * lp:~mvo/software-center/reinstall-previous-purchase-token-fix:
    - fix reinstall previous purchases that have a system-wide
      license key LP: #1065481
  * lp:~mvo/software-center/lp1060106:
    - Add missing gettext init for utils/update-software-center-agent
      (LP: #1060106)
 -- Michael Vogt <email address hidden> Thu, 11 Oct 2012 15:33:05 +0200

Changed in software-center (Ubuntu Quantal):
status: In Progress → Fix Released
David Planella (dpm) on 2012-10-18
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers