Comment 4 for bug 1830823

Ɓukasz Zemczak (sil2100) wrote :

In the meantime, as per Steve's valid recommendation, I'll make the snapd build dependency for 1.7 in xenial optional for powerpc.