Comment 5 for bug 628773

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package simple-scan - 2.31.91-1ubuntu1

---------------
simple-scan (2.31.91-1ubuntu1) maverick; urgency=low

  * Merge with Debian experimental (LP: #628773), remaining changes:
    - Remove Vcs fields (lp:ubuntu/simple-scan is used).
    - Enable liblaunchpad-integration support.
    - Install apport hook.

simple-scan (2.31.91-1) experimental; urgency=low

  * Imported Upstream version 2.31.91
  * Refresh 01_lpi.patch.
 -- Alessio Treglia <email address hidden> Sun, 05 Sep 2010 01:17:06 +0200