Comment 0 for bug 1771030

Shutter needs to be removed from Ubuntu for us to be to able to remove libgnome. libgnome and Shutter have already been removed from Debian Testing and will not be included in the Debian 10 "Buster" release.

Users who need Shutter can keep using Ubuntu 18.04 LTS (although it is already missing some "optional" dependencies there LP: #1765726 ). Ideally, Shutter would either be ported to gtk3 or packaged as a Snap.

Please remove shutter and related libraries removed from Debian Testing:
libgnome2-canvas-perl
libgnome2-gconf-perl
libgnome2-perl
libgnome2-vfs-perl
libgnome2-wnck-perl
libgtk2-imageview-perl
libgtk2-unique-perl