Ubuntu

Different greys in LightDM shutdown and accessibility menus

Reported by Elizabeth Krumbach Joseph on 2012-06-22
42
This bug affects 6 people
Affects Status Importance Assigned to Milestone
shimmer-themes (Ubuntu)
Undecided
Simon Steinbeiß

Bug Description

Where the text is on the shutdown menu from LightDM is the grey is a different color from the background grey, making it look blocky and unpolished. Attached screenshot to demonstrate.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: shimmer-themes 1.4.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-1.1-generic 3.5.0-rc3
Uname: Linux 3.5.0-1-generic x86_64
ApportVersion: 2.2.5-0ubuntu1
Architecture: amd64
Date: Fri Jun 22 12:55:25 2012
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120622)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: shimmer-themes
UpgradeStatus: No upgrade log present (probably fresh install)

Elizabeth Krumbach Joseph (lyz) wrote :
Simon Steinbeiß (ochosi) wrote :

Thanks Elizabeth. For now I'd like to wait, because
1) we're working on a new greeter that will make this bug obsolete (hopefully) and
2) it's possible that this is a bug in Gtk3 (I've had similar experiences in the Precise cycle that I tried to fix a bug that turned out to be in Gtk3).

Simon Steinbeiß (ochosi) wrote :

Most likely this is related to Bug 1000545 (https://bugs.launchpad.net/unico/+bug/1000545), I think we'll have to watch this closely for gtk-theme changes for 12.10

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in shimmer-themes (Ubuntu):
status: New → Confirmed
Changed in shimmer-themes (Ubuntu):
assignee: nobody → Simon Steinbeiß (simon-steinbeiss)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1016713

tags: added: iso-testing
Simon Steinbeiß (ochosi) wrote :

OK, finally found time to fix this bug (in the bright-menus branch of Greybird at the moment). Will be merged to master and then released/uploaded to Quantal asap.

Changed in shimmer-themes (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package shimmer-themes - 1.5.0-0ubuntu1

---------------
shimmer-themes (1.5.0-0ubuntu1) quantal; urgency=low

  * Update Greybird to latest tag (v0.9). lp: #924853,#947436,#982820,#1016713
  * Update Bluebird to latest tag (v0.6). lp: #686239,#977431
  * Update Albatross to latest tag (v1.2). lp: #989814,#1023056
  * debian/control: demote gtk3-engines-unico to recommends as most themes
    are now engine-free.
  * debian/shimmer-wallpapers.install: update paths, wallpapers are in their
    own branch/subtarball now.
  * debian/shimmer-themes.install: ship Albatross' metacity theme.
  * debian/shimmer-themes.links: drop greybird -> Greybird compatibility
    symlinks. lp: #985320
 -- Lionel Le Folgoc <email address hidden> Sat, 28 Jul 2012 22:28:31 +0200

Changed in shimmer-themes (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers