Comment 22 for bug 1790724

It is indeed a typo, I copy-pasted the previous comment about verification (since it was the exact same thing, but indeed verified with 1.33.1~16.04.3+15+1533136590.3beb971-0ubuntu1 which includes the added depends for grub2.