Comment 22 for bug 1624096

Jason Gerard DeRose (jderose) wrote :

@Mathieu - I was on vacation last week, so I wasn't in the loop on IRC.

What's the current status of this? Does it seem feasible that the fixed shim package can be signed (and FFE'd) in time for 16.10? Or are we already at the point where reverting to the shim 0.8-0ubuntu2 package from Xenial (with whatever needed version trickery) is the only realistic hope for fixing this?

If there's anything I can do to help, please don't hesitate to ask!