Ubuntu

Comment 4 for bug 523896

This issue started for me originally with Jetty I think, I didn't have the ability to submit a bug report at the time. I began receiving an error about how it couldn't setup a Jetty user account. This is the data in /var/term.log for the latest update.

Log started: 2010-02-23 09:42:52
(Reading database ... 246453 files and directories currently installed.)
Preparing to replace libgssapi-krb5-2 1.7dfsg~beta3-1ubuntu0.3 (using .../libgssapi-krb5-2_1.7dfsg~beta3-1ubuntu0.4_i386.deb) ...
Unpacking replacement libgssapi-krb5-2 ...
Preparing to replace libkrb5-3 1.7dfsg~beta3-1ubuntu0.3 (using .../libkrb5-3_1.7dfsg~beta3-1ubuntu0.4_i386.deb) ...
Unpacking replacement libkrb5-3 ...
Preparing to replace libkrb5support0 1.7dfsg~beta3-1ubuntu0.3 (using .../libkrb5support0_1.7dfsg~beta3-1ubuntu0.4_i386.deb) ...
Unpacking replacement libkrb5support0 ...
Preparing to replace libk5crypto3 1.7dfsg~beta3-1ubuntu0.3 (using .../libk5crypto3_1.7dfsg~beta3-1ubuntu0.4_i386.deb) ...
Unpacking replacement libk5crypto3 ...
Preparing to replace linux-firmware 1.25 (using .../linux-firmware_1.26_all.deb) ...
Unpacking replacement linux-firmware ...
Setting up postfix (2.6.5-3) ...
Adding system user `postfix' (UID 114) ...
Adding new user `postfix' (UID 114) with group `postfix' ...
useradd: cannot lock /etc/passwd; try again later.
adduser: `/usr/sbin/useradd -d /var/spool/postfix -g postfix -s /bin/false -u 114 postfix' returned error code 1. Exiting.
dpkg: error processing postfix (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of bsd-mailx:
 bsd-mailx depends on postfix | mail-transport-agent; however:
  Package postfix is not configured yet.
  Package mail-transport-agent is not installed.
  Package postfix which provides mail-transport-agent is not configured yet.
dpkg: error processing bsd-mailx (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mailx:
 mailx depends on bsd-mailx; however:
  Package bsd-mailx is not configured yet.
dpkg: error processing mailx (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lsb-core:
 lsb-core depends on postfix | mail-transport-agent; however:
  Package postfix is not configured yet.
  Package mail-transport-agent is not installed.
  Package postfix which provides mail-transport-agent is not configured yet.
 lsb-core depends on mailx | mailutils; however:
  Package mailx is not configured yet.
  Package bsd-mailx which provides mailx is not configured yet.
  Package mailutils is not installed.
dpkg: error processing lsb-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lsb-graphics:
 lsb-graphics depends on lsb-core; however:
  Package lsb-core is not configured yet.
dpkg: error processing lsb-graphics (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lsb-cxx:
 lsb-cxx depends on lsb-core; however:
  Package lsb-core is not configured yet.
dpkg: error processing lsb-cxx (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lsb-desktop:
 lsb-desktop depends on lsb-graphics; however:
  Package lsb-graphics is not configured yet.
dpkg: error processing lsb-desktop (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lsb:
 lsb depends on lsb-core; however:
  Package lsb-core is not configured yet.
 lsb depends on lsb-graphics; however:
  Package lsb-graphics is not configured yet.
 lsb depends on lsb-cxx; however:
  Package lsb-cxx is not configured yet.
 lsb depends on lsb-desktop; however:
  Package lsb-desktop is not configured yet.
dpkg: error processing lsb (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of google-chrome-beta:
 google-chrome-beta depends on lsb (>= 3.2); however:
  Package lsb is not configured yet.
dpkg: error processing google-chrome-beta (--configure):
 dependency problems - leaving unconfigured
Setting up jetty (6.1.20-2) ...
Adding system user `jetty' (UID 114) ...
Adding new user `jetty' (UID 114) with group `jetty' ...
useradd: cannot lock /etc/passwd; try again later.
adduser: `/usr/sbin/useradd -d /usr/share/jetty -g jetty -s /bin/false -u 114 jetty' returned error code 1. Exiting.
dpkg: error processing jetty (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up libkrb5support0 (1.7dfsg~beta3-1ubuntu0.4) ...

Setting up libk5crypto3 (1.7dfsg~beta3-1ubuntu0.4) ...

Setting up libkrb5-3 (1.7dfsg~beta3-1ubuntu0.4) ...

Setting up libgssapi-krb5-2 (1.7dfsg~beta3-1ubuntu0.4) ...

Setting up linux-firmware (1.26) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
 postfix
 bsd-mailx
 mailx
 lsb-core
 lsb-graphics
 lsb-cxx
 lsb-desktop
 lsb
 google-chrome-beta
 jetty
Log ended: 2010-02-23 09:43:11