Comment 0 for bug 1728012

PeterPall (peterpall) wrote :

Many scanners can no more be used since sane has changed something: The 3rd-party plug-in the vendor provides as .deb package will still install. But the scanner is no more recognized.

Scanners that are affected are(besides others):
 - Epson Perfection V10
 - Epson Perfection V1000
 - Epson WorkForce GT-1500
 - Brother MFC-8510DN

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libsane1 1.0.27-1~experimental2ubuntu2
Uname: Linux 4.14.0-041400rc5-lowlatency x86_64
ApportVersion: 2.20.7-0ubuntu3.1
Architecture: amd64
Date: Fri Oct 27 12:35:52 2017
EcryptfsInUse: Yes
SourcePackage: sane-backends
UpgradeStatus: No upgrade log present (probably fresh install)