Comment 0 for bug 1564778

Satya (satyasegren) wrote :

Unknown error. I Don't know

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libsane-common 1.0.25+git20150528-1ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-16.32-generic 4.4.6
Uname: Linux 4.4.0-16-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu1
Architecture: i386
Date: Fri Apr 1 13:53:51 2016
ErrorMessage: trying to overwrite '/etc/sane.d/hp.conf', which is also in package libsane:i386 1.0.23-3ubuntu3.1
InstallationDate: Installed on 2013-06-17 (1019 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.9
SourcePackage: sane-backends
Title: package libsane-common 1.0.25+git20150528-1ubuntu2 failed to install/upgrade: trying to overwrite '/etc/sane.d/hp.conf', which is also in package libsane:i386 1.0.23-3ubuntu3.1
UpgradeStatus: Upgraded to xenial on 2016-03-28 (3 days ago)