Comment 8 for bug 1308657

Michael Vogt (mvo) wrote :

It seems the root cause of the problem is that libsmbclient:i386 and libsmbclient:amd64 can be co-installed in saucy but this is no longer possible with trusty. This appears to be because of the switch to samba4 that introduced a dependency on samba-libs which in turn adds python-talloc which is not multiarched.