Comment 5 for bug 980712

denni (nomore-fate) wrote :

hi guys!i need your help, can anybody solve this?

dpkg: dependency problems prevent configuration of winbind:
 winbind depends on libwbclient0 (= 2:3.6.3-2ubuntu2.1); however:
  Version of libwbclient0 on system is 2:3.6.3-2ubuntu2.2.
 winbind depends on samba-common (= 2:3.6.3-2ubuntu2.1); however:
  Version of samba-common on system is 2:3.6.3-2ubuntu2.2.
dpkg: error processing winbind (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          dpkg: dependency problems prevent configuration of libpam-winbind:
 libpam-winbind depends on libwbclient0 (= 2:3.6.3-2ubuntu2); however:
  Version of libwbclient0 on system is 2:3.6.3-2ubuntu2.2.
 libpam-winbind depends on winbind (= 2:3.6.3-2ubuntu2); however:
  Version of winbind on system is 2:3.6.3-2ubuntu2.1.
 libpam-winbind depends on samba-common (= 2:3.6.3-2ubuntu2); however:
  Version of samba-common on system is 2:3.6.3-2ubuntu2.2.
dpkg: error processing libpam-winbind (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          Errors were encountered while processing:
 winbind
 libpam-winbind