Comment 87 for bug 967410

Colin Leavett-Brown (crlb) wrote :

What happened to the fix?

On 2013-03-09 23:20:24 /var/log/apt/history.log shows samba:i386 (3.6.3-2ubuntu2.3) being installed, and I could once again access printer shares from windows. However, this morning, I could not! The history.log shows "2013-03-23 23:27:26 samba:i386 (3.6.3-2ubuntu2.3, 3.6.3-2ubuntu2.4)".

I wanted to downgrade to samba:i386 (3.6.3-2ubuntu2.3) but could not. apt-cache showpkg samba shows:

Provides:
2:3.6.3-2ubuntu2.4 -
2:3.6.3-2ubuntu2.1 -
2:3.6.3-2ubuntu2 -

Do we open a new bug report or continue with this one?