Comment 10 for bug 967410

James Brown (ta2-0) wrote :

I am rather new to Ubuntu. Is it possible to uninstall this version of SAMBA and revert back to an earlier version (Which worked fine) until this bug is fixed? I did the same thing, upgrade from 11.10 to 12.04 and now I cannot use my Linux shared printers on my network. (PCs are using both Vista and XP OS). My configuration and applications are basicly what came with the original Ubuntu install download.