Comment 5 for bug 786813

Currently Samba does not enable Avahi integration. We need BR avahi-devel (and --with-avahi?).

I opened a CentOS bug (https://bugs.centos.org/view.php?id=10181), but probably Fedora must decide on this matter first.