Comment 29 for bug 570944

Mathieu Parent (math-parent) wrote :

It is. Closed by me:

 samba (2:4.9.1+dfsg-2) unstable; urgency=medium
 [ Mathieu Parent ]
 * Allow one to change password via passwd in default config
- third_party: Update pam_wrapper to version 1.0.7
- third_party: Add pam_set_items.so from pam_wrapper
- nsswitch: Add try_authtok option to pam_winbind
 - tests: Check pam_winbind pw change with different options
- Patch for previous 4 commits
 - debian/winbind.pam-config: Use the new try_authtok option allowing password change while preserving current behavior with password strength modules (Closes: #858923, LP: #570944)