Comment 1 for bug 1752878

Andreas Hasenack (ahasenack) wrote :

Unlikely, and the next LTS just entered feature freeze mode, meaning it won't get samba 4.8. This is more likely to be in Ubuntu 18.10 and later.