Comment 9 for bug 1572876

If installing the gvfsd backends again, samba will be the newest version again. If doing downgrade as you suggested, the backends are gone and I get the above mentioned error. Isn't there a method how to downgrade the samba version to get windows shares AND Mapi in evolution to work again? I know the update was done because of an security error, but it is very annoying to start windows in an VM to get access to the shared directories :-(