Comment 1 for bug 1357471

Thiago Martins (martinx) wrote :

Guys,

It is impossible to use Samba 4.1.6 from Ubuntu 14.04.1 as an AD DC in production.

This is happening all the time:

http://i.imgur.com/wDqOsy6.png

I think that if you restart any Domain Controller, it will trigger this error on others DCs. Because I just restart my PDC (ubuntu-ad-1) and all BDCs dies.

I just build an Ubuntu PPA Archive to provide Samba 4.1.11 for Trusty: http://launchpad.net/~martinx/+archive/ubuntu/ig - I'll test it today.

Ubuntu needs a much, far much more serious Q.A. Team.