Comment 70 for bug 1257186

Mika Anttila (mika-anttila) wrote :

I installed the 14.04.1 LTS for my server. Samba was not selected during the installation. I Installed it manually without a problem. The problem occured immediately after installing the libpam-smbpass. My Samba version is 4.1.6-Ubuntu

This issue seems to be resolved by the samba team already in July (https://bugzilla.samba.org/show_bug.cgi?id=8449). It says it has been fixed in 4.1 but the fix is not in 4.1 for Ubuntu ?

Having a fix in 14.10 is not a resolution. 14.04 is a LTS for (production) servers and must receive the fix through normal package upgrades. Is this bug really "not assigned" in the Ubuntu team ?