Comment 58 for bug 1003296

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package samba - 2:3.6.3-2ubuntu2.7

---------------
samba (2:3.6.3-2ubuntu2.7) precise-proposed; urgency=low

  * Fix login with expiring user passwords (LP: #1003296)
    - Fixed in Samba 3.6.9 (Samba bug: 9013)
 -- Bryan Quigley <email address hidden> Wed, 10 Jul 2013 12:25:17 -0400