Comment 248 for bug 1814133

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jameica - 2.8.4+dfsg-1~18.10

---------------
jameica (2.8.4+dfsg-1~18.10) cosmic; urgency=medium

  * Backport for OpenJDK 11. LP: #1814133.

jameica (2.8.4+dfsg-1) unstable; urgency=medium

  * New upstream version 2.8.4+dfsg

jameica (2.8.3+dfsg-2) unstable; urgency=medium

  * Add missing dependency

jameica (2.8.3+dfsg-1) unstable; urgency=medium

  * New upstream version 2.8.3+dfsg
  * Rebase patches

jameica (2.8.2+dfsg-6) unstable; urgency=medium

  * Switch to GTK3 (Closes: #917577)
  * Bump policy version (no changes)

jameica (2.8.2+dfsg-5) unstable; urgency=medium

  * Team upload.
  * Depend on libicu4j-java instead of libicu4j-49-java

jameica (2.8.2+dfsg-4) unstable; urgency=medium

  * Team upload.
  * Switch from libmysql-java to libmariadb-java. See #912916 for more
    information.

jameica (2.8.2+dfsg-3) unstable; urgency=medium

  * Add libjaxb-api-java build dependency (Closes: #912548)

jameica (2.8.2+dfsg-2) unstable; urgency=medium

  * Port to Eclipse 4 (Closes: #908620)

jameica (2.8.2+dfsg-1) unstable; urgency=medium

  * New upstream version 2.8.2+dfsg
  * Rebase patches
  * Update dependencies

 -- Matthias Klose <email address hidden> Tue, 26 Feb 2019 17:29:34 +0100