Comment 238 for bug 1814133

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package plexus-languages - 0.9.10-1~18.04.1

---------------
plexus-languages (0.9.10-1~18.04.1) bionic; urgency=medium

  * Backport from Cosmic, required by maven-compiler-plugin. (LP: #1814133)

plexus-languages (0.9.10-1) unstable; urgency=medium

  * New upstream release
    - Refreshed the patch
    - Restored the compatibility with the version of Mockito in Debian
    - Updated the Maven rules
  * Standards-Version updated to 4.1.5
  * Switch to debhelper level 11
  * Use salsa.debian.org Vcs-* URLs

 -- Tiago Stürmer Daitx <email address hidden> Tue, 05 Feb 2019 11:40:49 +0000