ruby-omniauth-multipassword 0.4.2-1 source package in Ubuntu

Changelog

ruby-omniauth-multipassword (0.4.2-1) unstable; urgency=medium

  * Initial release (Closes: #785635)

 -- Balasankar C <email address hidden>  Mon, 18 May 2015 20:59:14 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-07-01
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc
Xenial release on 2015-10-22 universe misc

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-omniauth-multipassword_0.4.2-1.dsc 2.2 KiB 4a46349691e81c7e56cb14ae027f33f59aef96b129d7727dda2c57f24d8090ac
ruby-omniauth-multipassword_0.4.2.orig.tar.gz 5.0 KiB 80f4eff8c761ad9ebcd1b2b1b02b2556c128d63d03a12d3f0ac15fdedccea958
ruby-omniauth-multipassword_0.4.2-1.debian.tar.xz 2.8 KiB c262a29ad471165c39b0174b53fa2103e9dceca836c30ddab55f69d1cc0fbce0

No changes file available.

Binary packages built by this source

ruby-omniauth-multipassword: OmniAuth strategy to use different password strategies

 Provides an OmniAuth strategy that can be used to authenticate using different
 password strategies. The compatible strategies include omniauth-internal,
 which can authenticate using has_secure_password in Rails and
 omniauth-kerberos, which can authenticate using a Kerberos server.
 .
 OmniAuth is a library that standardizes multi-provider authentication for web
 applications