There are currently no open bugs.

"ruby-omniauth-multipassword" versions published in Ubuntu

Hirsute (0.4.2-1.1): universe/misc
Groovy (0.4.2-1): universe/misc
Focal (0.4.2-1): universe/misc
Bionic (0.4.2-1): universe/misc
Xenial (0.4.2-1): universe/misc