ruby-multi-json 1.12.1-1 source package in Ubuntu

Changelog

ruby-multi-json (1.12.1-1) unstable; urgency=medium

  * Team upload.

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Lucas Nussbaum ]
  * New upstream version 1.12.1
  * d/control: refresh.
    + Bump Standards-Version.
  * d/rules: check dependencies during tests
  * d/watch: use gemwatch

 -- Lucas Nussbaum <email address hidden>  Sun, 02 Jul 2017 00:40:13 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2017-07-02
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe ruby
Disco release on 2018-10-30 universe ruby
Cosmic release on 2018-05-01 universe ruby
Bionic release on 2017-10-24 universe ruby
Artful release on 2017-07-07 universe ruby

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-multi-json_1.12.1-1.dsc 2.1 KiB af0ea9785c5f741444afa4d7be2534b5a8efa05c09a74f95fb54c630cf2b034e
ruby-multi-json_1.12.1.orig.tar.gz 25.0 KiB 1ec98fd529284e99cd6156509542ccd290cfdd5bce03910ceed5127bb84cbb42
ruby-multi-json_1.12.1-1.debian.tar.xz 4.4 KiB 95423500f18295bc8818e0fde2fb30c760d8e7d3b1f57265ca7706721544f1bc

Available diffs

No changes file available.

Binary packages built by this source

ruby-multi-json: Ruby library to provide easy switching between different JSON backends

 A Ruby library to provide easy switching between different JSON backends,
 including Oj, Yajl, the JSON gem (with C-extensions), the pure-Ruby JSON gem,
 and OkJson.
 The Debian package dependencies only provide Oj by default. If you need
 another backing library, you must install it yourself.