ruby-fog-libvirt 0.6.0-1 source package in Ubuntu

Changelog

ruby-fog-libvirt (0.6.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 0.6.0
  * Refresh patches
  * Bump Standards-Version to 4.3.0 (no changes needed)

 -- Pirate Praveen <email address hidden>  Fri, 08 Feb 2019 12:57:29 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-02-08
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-fog-libvirt_0.6.0-1.dsc 2.2 KiB fe2218c379c99cb26b434cd2639a37b22d8c7f54d237d02b61e47842c1da6b09
ruby-fog-libvirt_0.6.0.orig.tar.gz 27.0 KiB 48f045058e28f1075e70e5a890e9fa5b693501b20632045794981b6cfc35abc8
ruby-fog-libvirt_0.6.0-1.debian.tar.xz 3.1 KiB d4c3921e43aeef6d202030605ef3d7675603c1d1d5ea001adaeecc33ab5fdd65

Available diffs

No changes file available.

Binary packages built by this source

ruby-fog-libvirt: Module for the 'fog' gem to support libvirt

 This library can be used as a module for 'fog' or as standalone libvirt
 provider, supporting the provisioning of virtual machines through libvirt from
 Ruby programs.