There are currently no open bugs.

"ruby-curses" versions published in Ubuntu

Impish (1.2.4-1build1): universe/misc
Hirsute (1.2.4-1build1): universe/misc
Groovy (1.2.4-1build1): universe/misc
Focal (1.2.4-1build1): universe/misc
Bionic (1.0.2-1build2): universe/misc