Ubuntu

Comment 22 for bug 191475

manny (estelar57) wrote :

yes, also need VLC as default..