Comment 3 for bug 600917

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package reportbug - 4.12.4ubuntu1

---------------
reportbug (4.12.4ubuntu1) maverick; urgency=low

  * Merge from debian unstable. (LP: #600917) Remaining changes:
    - bin/reportbug
     + Make reportbug stop working for bts=ubuntu and refer to "ubuntu-bug"
       instead.
     + exit with an error, if bts=ubuntu (or unconfigured).
   - reportbug/__init__.py: Match reportbug version with package version.
   - debian/control: Add prominent note to package description
   - debian/rules: Do not install .desktop file.
 -- Bhavani Shankar <email address hidden> Fri, 02 Jul 2010 11:42:58 +0530