r8168 fails to build under DKMS and Linux 5.3.0

Bug #1852498 reported by Ken Sharp on 2019-11-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
r8168 (Ubuntu)
Undecided
Unassigned

Bug Description

The r8168 module fails to build under DKMS and Linux 5.3.0 (HWE-Edge), and so falls off the network following a reboot.

Note also: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-390/+bug/1851162 which I suspect may caused by the same change in the kernel.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: r8168-dkms 8.045.08-2
ProcVersionSignature: Ubuntu 5.3.0-19.20~18.04.2-generic 5.3.1
Uname: Linux 5.3.0-19-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.8
Architecture: amd64
Date: Wed Nov 13 22:04:43 2019
PackageArchitecture: all
SourcePackage: r8168
UpgradeStatus: Upgraded to bionic on 2018-09-28 (411 days ago)

Ken Sharp (kennybobs) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers