Comment 62 for bug 799202

Too bad, I've an issue to test the PPA: some "newer version" installed
instead (***4:4.7.4-0ubuntu3<https://launchpad.net/ubuntu/oneiric/+source/qt4-x11/4:4.7.4-0ubuntu3>
)*, and trying to force version on all those qt4/libqt4 packages looks
complicated…
As Jussi confirmed the fix is ok for him, maybe you can already push the
patch to main repository ?!