Comment 55 for bug 707794

Ricardo Salveti (rsalveti) wrote :

With natty-proposed enabled I'm able to install and use pyside on ARM just fine.