Comment 21 for bug 707794

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kipi-plugins - 1.9.0-1ubuntu2

---------------
kipi-plugins (1.9.0-1ubuntu2) natty; urgency=low

  * Fix FTBFS due to attempt to use GL instead of GLES (LP: #707794)
    - libqt4-opengl-dev, libgl1-mesa-dev, and libglu1-mesa-dev as build-deps
      only on [i386 amd64 powerpc]
 -- Scott Kitterman <email address hidden> Sat, 26 Mar 2011 20:13:45 -0400