typo in qemulator help

Bug #348718 reported by Francesco Potortì on 2009-03-25
10
Affects Status Importance Assigned to Milestone
qemulator (Debian)
Fix Released
Unknown
qemulator (Ubuntu)
Low
arky

Bug Description

Binary package hint: qemulator

Help for "auto=hide" says "allready".

Related branches

arky (arky) wrote :
Changed in qemulator (Ubuntu):
status: New → Confirmed
arky (arky) on 2009-09-10
Changed in qemulator (Ubuntu):
assignee: nobody → arky (arky)
Brian Murray (brian-murray) wrote :

Thank you for providing a patch for this bug report. This particular package is synchronized with Debian so it would be quite helpful if you were to forward the patch to the Debian bug tracker. You can learn more about how to use the Debian bug tracker at https://wiki.ubuntu.com/Debian/Bugs.

Changed in qemulator (Ubuntu):
importance: Undecided → Low
tags: added: string-fix
arky (arky) wrote :

Pushed the patches upstream

Changed in qemulator (Debian):
importance: Undecided → Unknown
status: New → Unknown
Changed in qemulator (Debian):
status: Unknown → New
Artur Rona (ari-tczew) on 2009-09-20
tags: added: patch
James Westby (james-w) wrote :

Taking for sponsorship from the merge proposal.

Thanks,

James

Changed in qemulator (Ubuntu):
assignee: arky (arky) → James Westby (james-w)
Fabrice Coutadeur (fabricesp) wrote :

As stated in the merge review:"Hi,

There is another instance of “allready” in that file, could
you fix that one too?

Also, could you please submit the bug and patch to

  http://trac.createweb.de/projects/qemulator/report

Thanks,

James
"

Changed in qemulator (Ubuntu):
assignee: James Westby (james-w) → arky (arky)
status: Confirmed → Incomplete
arky (arky) wrote :

Fabrice couldn't log in to trac to submit the patch

tags: added: bitesize

Added patch-forwarded-debian because the patch has been submitted to debian. I've tried to use the link above to report a bug in trac, but I'm getting permission denied. Is anyone else able to forward this upstream?

tags: added: patch-forwarded-debian

I think I've fixed all the instances of allready in the branch I've just linked with the report.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package qemulator - 0.5-3ubuntu4

---------------
qemulator (0.5-3ubuntu4) maverick; urgency=low

  *Fixed several instances of the wrong spelling of 'allready' (LP: #348718)
 -- David Stansby <email address hidden> Sun, 13 Jun 2010 14:57:48 +0100

Changed in qemulator (Ubuntu):
status: Incomplete → Fix Released
Changed in qemulator (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.