Comment 31 for bug 1832622

------- Comment From <email address hidden> 2019-08-29 03:08 EDT-------
Sorry, my machine had a hw issue, but Satheesh made a DD 2.3 available with a fresh disco install. I had trouble with the disco qemu, though:
root@ws-g48-2d81-host:~# /usr/bin/qemu-system-ppc64le --version
QEMU emulator version 3.1.0 (Debian 1:3.1+dfsg-2ubuntu3.4)

For either cap-ccf-assist=off or cap-ccf-assist=on qemu doesn't start:
qemu-system-ppc64le: Requested safe indirect branch capability level not supported by kvm, try cap-ibs=broken

So maybe we're missing a patch, here or in the kernel, for disco.