Comment 0 for bug 1800490

Today I noticed that the xenial package on ubuntu-cloud is 3.14.0, whereas the latest stable for the queens branch is 3.14.2.
Would it be possible to package the latest version? 3.14.1 introduced a switch (--mtu[0]) that isn't available in 3.14.0

[0] https://github.com/openstack/python-openstackclient/commit/18563b4132f794cc6612c2897795f96a31b565ae