Comment 0 for bug 192888

Tested on two machines both with gutsy and hardy (on 32 bit x86): flash content very often crashes firefox (both of firefox-3.0 in hardy and older versions). I've just tried with other browsers, epiphany-browser crashes as well, and even konqueror from KDE (though it's not crashing at a whole, since it may run flash and other plugins as another user or something similar - I think at least - but it reports the crash of flash). I don't know exactly the package I should report this against, but as far as I can remember this issue presents since I started to play with pulseaudio: there is a wrapper lib to allow flash to play sound via PA right, so it CAN BE caused by this single issue instead of problem of the browser or the flash plugin itself?